Symptom
You see a higher number of Employees than the number of Active Employees, while using Other Calendars option.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Calendar work center.
- Change the Query to Other Calendars.
- A popup will appear with the list of Employees.
- You notice that the number of Employees are higher than the number of Active Employees in the system.
Cause
These additional numbers are Service Agents in the system. You can view them under the Business Partner work center under the Service Agents view.
During the initial implementation and system setup, you would have Service Agents to create other administrators in your system. After this use, the service agent needs to be deactivated as it is used only for initial system setup.
Resolution
You have to deactivate these Service agents as they should be used only during the initial implementation phase.
Keywords
Calendar, Employee, Service Agents , KBA , LOD-CRM-CAL , Calendar Control , How To