Symptom
You are working on the Live Activity Center and after searching for a Contract Account, you cannot check the confirmation box.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Select the Service work center.
- Go to the Live Activity Center.
- Search for Account ID 123 (123 represents the ID of the Account).
- Select it on the left pane.
- See that the Confirm Contract Account checkbox is not clickable on the right pane.
Cause
The Confirm Contract Account is only enabled when a call is received on the Live Activity and the Customer is selected.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Utilities, Industries, CTI, Contact Center, ERP, S4, Integration , KBA , LOD-CRM-LA , Live Activity , LOD-CRM-IND-UTL , Utilities , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions