SAP Knowledge Base Article - Public

2900159 - Confirm Contract Account Checkbox Does Not Work

Symptom

You are working on the Live Activity Center and after searching for a Contract Account, you cannot check the confirmation box.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Select the Service work center.
  2. Go to the Live Activity Center.
  3. Search for Account ID 123 (123 represents the ID of the Account).
  4. Select it on the left pane.
  5. See that the Confirm Contract Account checkbox is not clickable on the right pane.

Cause

The Confirm Contract Account is only enabled when a call is received on the Live Activity and the Customer is selected.

Resolution

This is the expected system behavior.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

 You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Utilities ; Industries ; CTI ; Contact Center ; Call ; Live Activity ; ERP ; S4 ; Integration , KBA , LOD-CRM-LA , Live Activity , LOD-CRM-IND-UTL , Utilities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions