SAP Knowledge Base Article - Public

2900184 - Position workflows are not visible in Manage Workflow Requests page

Symptom

User is unable to see the position workflows in Manage Workflow Request page. Other workflows are visible.

Environment

  • SAP SuccessFactors Employee Central
  • Workflows
  • Position Management

Reproducing the Issue

  1. Login to the system
  2. Navigate to Manage Workflow Requests page
  3. Search for position workflows
  4. User is unable to find the position workflows in the search results
  5. Search for other workflows like personal information workflow
  6. User can see the workflow

Cause

Initiator of the workflow is not in the target population of the logged in user.

Resolution

Visibility of the position workflows depends on the target population of the logged in user. The position workflows would be visible only if the initiator of the workflow is in the target population of the logged in user.

Keywords

Position workflow, Manage Workflow Requests, Workflow not visible , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC-POS , Position Management , Problem

Product

SAP SuccessFactors HCM Core all versions