Symptom
In a depersonalized opportunity, you can still create new activites for the anonymized customer.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales >> Opportunities work center.
- Select an opporutnity and click on More > Depersonalized button.
- Open this opportunity > Nevigate to Sales Activities facet.
- Here, you can see the New button for activities such as appointment, task, is still available. You can create a new activity with the anonymized account XXXXXXXXXX XXXXXXXXXX.
Cause
For depersonalized opportunities, still users can create new activities associated with the account "XXXXXXXXXX XXXXXXXXXX"
Currently we do not disallow this because maybe you still want to use the existing document as template for follow-up documents. There in the activity quick creation screen you can change the account.
Resolution
This is expected behavior.
Keywords
[Enter your Keywords here...] , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions