Symptom
You observe Customer Return Document is not getting generated from Customer Return Delivery KLM although the Customer Return Delivery KLM is consistent and Released.*KLM refers to Customer Return Inbound Delivery
Environment
SAP Business ByDesign
Reproducing the Issue
- Navigate to Inbound Logistics Work Center
- Go to Inbound Deliveries View
- Search for KLM
- Select Edit
- Navigate to Document Flow Tab
You observe that Customer Return Document is missing from Customer Return Delivery KLM
Cause
Customer Return failed to create as Item group, for product was maintained as DIGI spare part,
DIGI - spare parts with direct goods issue(Material->Sales->Item Group) with a Serial Number profile that requires, serial numbers to be specified on all inventory transactions.
DIGI spare parts are used to post goods issue directly from site inventory, without processing a delivery to the customer or pick up by
the service performer. Typically, spare parts are returned via Inbound Logistics->New Parts Return Notification, but the prerequisite is that a
service order exists in the system and the spare part has already been delivered in advance to the customer. The goal is to return unused spare parts that were shipped to the customer.
Resolution
In order to create a Normal Customer Returns the product Item group should be marked as NORM and for new spare part return the item group should be marked as "DIGI".
Keywords
Customer Return Document is not getting generated from Customer Return Delivery, Customer Return failed to create as Item group, for product was maintained as DIGI spare part, , KBA , "digi". , norm , customer return document missiing , AP-CRP , Customer Return Processing , Problem