SAP Knowledge Base Article - Public

2901124 - Unable to See Details of a Workflow Regardless of Permissions in Employee Central

Symptom

When reviewing a workflow no details are showing. It looks a though no field values have changed regardless of permissions.

Environment

SAP SuccessFactors Employee Central

Cause

  • Second Workflow Triggered: The blank workflow is a duplicate of a previously approved workflow of the same data.

    Or

  • Second Record Created: A new record was inserted in the portlet for the employee with the same change, which did not trigger a workflow, i.e. inserting a record via Job History.

Resolution

  • Second Workflow Triggered: Delete/reject the blank workflow. The workflow has no pending data needing to be approved for change since another workflow was already approved for this data.

  • Second Record Created: Review the users history with the inserted record. If the data is correct, there are two options:

    • Delete/reject the blank workflow if the data is ok.

      Or

    • If workflow approval history is needed, delete the inserted record in the history and continue with the workflow.

Keywords

sf, success factors, EC, no details, no field change, no value change, work flow , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC-RBP , Roles & Permissions (EC Core only) , Problem

Product

SAP SuccessFactors Employee Central all versions

Attachments

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