SAP Knowledge Base Article - Public

2901426 - The Object Detail View is Missing in the Sub Ticket Facet

Symptom

There is no object detail icon available in sub-ticket facet of ticket to directly open the ticket object.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for the ticket LMN (where LMN represent the ticket id).
  4. Here you can see there is icon available as column which Open Object Detail for the ticket.
  5. Once you open ticket LMN, go to the Sub-Tickets facet and select one of the subticket available .
  6. Here you can only see the quick view of ticket by clicking the ticket id.

Cause

We currently have the Object Detail option in the ticket's list view (OWL), not within the sub ticket facet .

Resolution

If you want to see the sub-ticket's detail view, you 1st need to click on quick view and from there you can navigate to it's detail view.

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Search for the ticket LMN and go to the Sub-Tickets facet and select one of the subticket available .
  4. Here click on ticket id which shows you the quick view.
  5. Now within quick view screen, you will able to see the icon for Open Object Detail using which you can now go to ticket's detail view.

Keywords

Open Object Details , KBA , sub ticket , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions