Symptom
There is no object detail icon available in sub-ticket facet of ticket to directly open the ticket object.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Service work center.
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Go to the Tickets view.
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Search for the ticket LMN (where LMN represent the ticket id).
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Here you can see there is icon available as column which Open Object Detail for the ticket.
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Once you open ticket LMN, go to the Sub-Tickets facet and select one of the subticket available .
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Here you can only see the quick view of ticket by clicking the ticket id.
Cause
We currently have the Object Detail option in the ticket's list view (OWL), not within the sub ticket facet .
Resolution
If you want to see the sub-ticket's detail view, you 1st need to click on quick view and from there you can navigate to it's detail view.
- Go to the Service work center.
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Go to the Tickets view.
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Search for the ticket LMN and go to the Sub-Tickets facet and select one of the subticket available .
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Here click on ticket id which shows you the quick view.
- Now within quick view screen, you will able to see the icon for Open Object Detail using which you can now go to ticket's detail view.
Keywords
Open Object Details , KBA , sub ticket , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions