SAP Knowledge Base Article - Public

2901625 - New E-mail Button Is Not Available on Individual Customers

Symptom

The new e-mail button is not available on activities facet inside Individual Customers master data.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Individual Customers work view.
  3. Open the Individual Customer ABC (where ABC defines the individual customer's ID).
  4. Go to Activities facet.
  5. The New button is not available for e-mails.

Cause

The scoping question "Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?" is not active in the implementation project.

Resolution

Please follow the steps to scope the question and activate the new button:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects work view.
  3. Select the current project.
  4. Click on Edit Project Scope.
  5. Go to step 4 - Questions.
  6. Expand Sales, after expanding Account and Activity Management.
  7. Select Activity Management.
  8. Flag the scoping question "Do you want to enable an enhanced activities facet to search and query for activities in account, contact, and individual customer workcenters?".

Keywords

New e-mail, Individual Customer, Activities , KBA , LOD-CRM-ACT , Activities , LOD-CRM-ACC , Account , How To

Product

SAP Cloud for Customer core applications all versions