Symptom
Extensibility Objects such as Custom Communication Scenarios and Form Templates are not available to be added to a Software Collection in the Export Software Collections app
Environment
- SAP S/4HANA Cloud Public Edition
- Export Software Collection App
Cause
The item cannot be added to a collection since it already exists in a collection
Resolution
- To determine the collection where the item exists, use the Extensibility Inventory app
- Search for the item by name
- Select the item to view its details
- Click on the Change History Tab
- The most entry will show the current collection containing the item
- The item can be moved to another collection in the Export Software Collections app
Keywords
Export Software Collections, Extensibility, cannot, can not, add, missing, not found , KBA , BC-SRV-APS-EXT-SL , Manage and Import Software Collections , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions