SAP Knowledge Base Article - Public

2903146 - Unable to Move Ticket Actions to Ticket Toolbar via Adaptation Mode

Symptom

You notice that it is not possible to move the options under the Actions button in ticket directly to the toolbar using Adaptation Mode.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. In the top-right corner, click Start Adaptation Mode.
  5. Click to edit the Actions button.
  6. See that it is not possible to move the options displayed outside the actions button list.

Cause

This is the standard behavior of the system.

Resolution

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Ticket; Actions; Toolbar; Move; Adaptation; Service; Cloud for Customer; C4C; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions