Symptom
You notice that it is not possible to move the options under the Actions button in ticket directly to the toolbar using Adaptation Mode.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service work center.
- Navigate to Tickets work center view.
- Open any ticket.
- In the top-right corner, click Start Adaptation Mode.
- Click to edit the Actions button.
- See that it is not possible to move the options displayed outside the actions button list.
Cause
This is the standard behavior of the system.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
C4C , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions