SAP Knowledge Base Article - Public

2903298 - E-mail Sent From C4C to Outlook Does Not Display E-mail Channel Name

Symptom

The customer would like that the e-mail received in Outlook from a B2B/B2C e-mail channel to display the Channel Name instead of the e-mail address.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Navigate to Interactions tab.
  5. Write an e-mail to your Outlook address using the B2B/B2C e-mail channel address.
  6. Send the e-mail.
  7. Check your Outlook Inbox.
  8. See that the sender is displayed with the channel address, not the channel name determined in C4C.

Cause

In the Outbound e-mail payload and XML, the Channel Name information is not sent outside C4C system, therefore this information does not reach the Outlook inbox and the e-mail sender is displayed with the address rather than the channel name.

Resolution

This is the standard behavior of the system.

Keywords

Outlook; E-mail; Service; Channel; Channel Name; Address; C4C; Cloud for Customer; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions