SAP Knowledge Base Article - Public

2903371 - Unable to Remove Cards from Customer Moments in Live Activity

Symptom

You notice that it is not possible to hide or remove standard cards such as Registered Product from the Customer Moments in Live Activity

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Live Activity Center work center view.
  3. Make an Inbound Call in the system.
  4. Open the Customer Moments tab.
  5. Open the Adaptation Mode.
  6. Click to Edit the tab.
  7. See that it is not possible to hide / remove the standard cards.

Cause

This is the standard behavior of the system.

Resolution

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

C4C; Live Activity; Customer Moments; Tabs; Sections; Hide; Unhide; Adapt; Adaptation Mode; Adaptation; Service; Call; Registered Product; Tab; Cards; , KBA , LOD-CRM-LA , Live Activity , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions