Symptom
You are assigning Default Signature Templates to Organization Units but notices that the Signature is not available for Users assigned to Organization Units that are below the assigned one.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Select the General Settings view.
- Open the Default Signature Templates option.
- Go to the Assignments tab.
- On the Organization Units click on Add Row and add Organization Unit ABC (ABC represents the ID of the Organization Unit).
- Save and Publish the changes.
- Now log in with user 123 (123 represents the ID of the User).
- The User 123 is assigned to Organization Unit DEF (DEF represents the ID of an Organization Unit that is child to Organization Unit ABC).
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID XYZ (XYZ represents the Ticket ID).
- Go to the Interactions tab and click on New.
- The Default Signature is not added.
Cause
The Assignment of Default Signature Templates does not consider Child Units.
Resolution
You need to add the Organization Unit DEF to the Assignemtns tab as well.
Keywords
Default Signture Templates ; User ; 2002 ; Upgrade ; Signature ; Template ; Parent Unit ; Child Unit ; Org Unit ; Service Team , KBA , LOD-CRM-SC-TMP , Template , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions