Symptom
When using the side panel of the server side Outlook server-side add-in you would like to customize the search bar filter options, however don't find any way to do that.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Cloud For Customer
Cause
Search bar filters are not customizable.
Resolution
The only way to remove search bar filter options from the Outlook add-in side panel is by disabling the entire business object from the server side integration, however for some business objects (e.g. Contacts) this is not possible and the option to disable will be unavailable.
It is important to note that by disabling a business object will make it not usable in all server side integration functionalities.
Keywords
Server Side, Search Bar, Filters, Groupware, Objects, Side Panel, Add-In, Add-On , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To