SAP Knowledge Base Article - Public

2903529 - Error 0005 When Trying to Logon in Cloud for Customer Outlook Add-In

Symptom

You are trying to logon in your SAP Cloud for Customer client side add-in for Outlook and you are seeing an error message: "0005:"

Environment

SAP Cloud for Customer Outlook Add-In Client Side

Reproducing the Issue

  1. Open Outlook.
  2. Click on Log On button.
  3. Enter the system URL and user credentials.
  4. Click on Log On.
  5. Error 0005: appears.

Cause

In the most of the cases this error is due to an error in the configuration file.

Resolution

The solution is to clear the configuration file.

This file is located at C:\Users\XXXXXX\AppData\Local\SAP\C4C

You can follow these steps in order to correct the problem:

  1. Close Outlook.
  2. Press WinKey + R.
  3. Run window will appear.
  4. Past the path %LOCALAPPDATA%/SAP/C4C
  5. Click OK. 
  6. Windows Explorer will open.
  7. Select "config" file and delete it. 
  8. Open Outlook.
  9. Try to logon.

If you face any issue after doing the previous steps you may need to download and install the most recent version of the add-in. 

Keywords

outlook, 0005:, error 0005, add-in , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions