Symptom
The add button is missing in the registered product facet of lead.
Environment
SAP Cloud for Customer .
Reproducing the Issue
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Go to the Sales work center.
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Go to the Leads view.
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Search and open lead LMN (where LMN represent the lead name) .
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Go to the Registered Product facet.
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You can see Add button is missing and so not possible to add registered product in lead LMN.
Cause
The status of lead LMN is converted, hence add button is no more available.
Resolution
It is not allow to add registered product in converted lead and this is expected system behavior.
Keywords
Add button , Registered Product Facet , KBA , converted lead , LOD-CRM-LM , Lead Management , LOD-LE-IBA-IPO , Installation Point , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions