Symptom
The following behavior occurs in SAP Analytics Cloud (SAC):
- When users are logging into the SAC Platform, they are finding that there users are getting randomly duplicated, even with dynamic user creation disabled and enabled this behavior is occuring.
Environment
- SAP Analytics Cloud (Enterprise)
- Azure AD as Custom Identity Provider
Reproducing the Issue
- Create a User in the SAC Platform.
- Ensure User has credentials.
- Let the User log in.
- Monitor the User's section.
- Observe that new user is duplicated.
Cause
Incorrect SAML User mapping.
Resolution
In Security --> Users menu, configure the following mapping attributes:
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- SAP Analytics Cloud > Learning > Guided Playlists
- SAP Analytics Cloud > Learning > Guided Playlists > Getting Support
- Need More Help? Contact Support or visit the solution finder today!
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