SAP Knowledge Base Article - Public

2904286 - Not possible to add Employee to a Territory

Symptom

An employee XYZ (XYZ stands for the employee name) is not available to be added to a Territory. The employee is valid but cannot be found in the list.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Territories view.
  3. Open any Territory.
  4. Go to the Employees facet.
  5. Click Add and try to find the employee XYZ.

Result: the employee XYZ cannot be found.

Cause

The corresponding Business Partner to employee XYZ is set to Obsolete.

Resolution

  1. Go to the Business Partners workcenter.
  2. Go to the Business Partners view.
  3. Find XYZ and set it to Active using Change Status.

Keywords

employee, territory, active, valid, territory , KBA , LOD-CRM-TM , Territory Management , LOD-CRM-EMP , Employee , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions