Symptom
- After migration with Migration Cockpit App, customer Sales Org data is missing in Manage Business Partner Master Data app for account group SHPT even though it was provided in the migration file.
- If the BP is created manually with SHPT Account Group, the Sales Organization information is visible in Manage Business Partner Master Data app.
Environment
SAP S/4HANA Cloud
Reproducing the Issue
Open Business Partner created via Migration Cockpit and compare with Business Partner created manually.
Cause
This issue occurs due to configuration issues in the migration file.
Resolution
The migration file should be checked for the following common configuration errors:
- In the migration file, instead of using ##, the customer number( Eg. CUST00106 ) should be specified.
- For Partner functions mentioned in the migration file, ensure a valid Customer ID (customer BP) is provided. Ideally it should be the same number with which user is trying to create customer or it should be a valid one.
- In Migration object, ensure mapping configuration is correctly maintained. For e.g.: Mapping of Partner function "SP" should be mapped with 'AG' in the convert value step of migration process.
See Also
SAP Knowledge Base Article: 2748819 - Migrate Business Partners with Supplier and Customer roles.
SAP Help Document: Customer Migration Object for SAP S/4HANA Cloud .
Keywords
LO-MD-BP, CA-GTF-MIG, migration, object, mass, transfer, SHPT, Ship-to, account, group, sales, area, division, organisation, S4_PC, bp, customer, partner, functions, sold-to, SH, SP, CUST , KBA , LO-MD-BP , Business Partners , CA-GTF-MIG , SAP S/4HANA Data Migration Cockpit Content (LTMC) , Problem