Symptom
The Recommended Groups section in a Ticket does not show the expected Result.
Environment
SAP Service Cloud
Reproducing the Issue
Pre-Requisite: Your Cloud for Customer system is integrated with SAP Jam and JAM Groups exist.
- Go to the Service work center.
- Select the Tickets view.
- Open Ticket ID 123 (123 represents the Ticket ID).
- Select the Groups facet.
You can see that there are no results shown in the Recommended Groups section, although a group exists, which is named after the Account that is maintained in the Ticket.
Cause
The system uses the Ticket Description for the search.
A Search based on the Account that is linked to the Ticket is currently not supported.
Resolution
This is the standard system behaviour.
Keywords
JAM Groups Recommended No results empty blank , KBA , LOD-CRM-IN-JAM , JAM Integration with Cloud for Customer , Problem