SAP Knowledge Base Article - Public

2905430 - The Recommended Groups Section in a Ticket Does Not Display The Expected Result

Symptom

The Recommended Groups section in a Ticket does not show the expected Result.

Environment

SAP Service Cloud

Reproducing the Issue

Pre-Requisite: Your Cloud for Customer system is integrated with SAP Jam and JAM Groups exist.

  1. Go to the Service work center. 
  2. Select the Tickets view. 
  3. Open Ticket ID 123 (123 represents the Ticket ID). 
  4. Select the Groups facet. 

You can see that there are no results shown in the Recommended Groups section, although a group exists, which is named after the Account that is maintained in the Ticket.

Cause

The system uses the Ticket Description for the search.

A Search based on the Account that is linked to the Ticket is currently not supported.

Resolution

This is the standard system behaviour.

Keywords

JAM Groups Recommended No results empty blank , KBA , LOD-CRM-IN-JAM , JAM Integration with Cloud for Customer , Problem

Product

SAP Cloud for Customer add-ins all versions