Symptom
On creating new template, there is no branding template option available.
Environment
SAP Cloud for Customer .
Reproducing the Issue
-
Go to the Service work center.
-
Go to the Templates view.
-
Click on New Template, which will open new template screen.
-
Here, you can see there is no branding template option available.
Cause
On creating new template, the Branding Template option will come only if you select template type as Document-Based.
Resolution
-
Go to the Service work center.
-
Go to the Templates view.
-
Click on New Template, which will open new template screen.
- Select the Template Type as Document-Based (not as Text Based).
- Now you will be able to see the option as branding template.
Keywords
branding template , KBA , document based , text based , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions