SAP Knowledge Base Article - Public

2905824 - It is not Possible to Create Branding Template for a Ticket

Symptom

On creating new template, there is no branding template option available.

Environment

SAP Cloud for Customer .

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Templates view.
  3. Click on New Template, which will open new template screen.
  4. Here, you can see there is no branding template option available.

Cause

On creating new template, the Branding Template option will come only if you select template type as Document-Based.

Resolution

  1. Go to the Service work center.
  2. Go to the Templates view.
  3. Click on New Template, which will open new template screen.
  4. Select the Template Type as Document-Based (not as Text Based).
  5. Now you will be able to see the option as branding template.

Keywords

branding template , KBA , document based , text based , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions