Symptom
When creating visits in your system, even from the Contact TI directly, the Primary Contact/ Contact in the Visit QC screen is not determined.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customers work centre.
- Go to the Contact view.
- Open any.
- Click + -> select Visit (create new visit).
Result: the contact is not pulled from the TI; the Contact/ Primary Contact field in the quick create (QC) screen for the visit is not filled.
Cause
The determination scenario for 'Contact of Account' is missing in the Activities BO Fine Tuning Activity -> Appointments.
Resolution
Appointments and Visits are built on the same frame. For Involved Parties to be available in Visits, they need to be active in the Activities > Appointments Fine Tuning Setting: Maintain Involved Parties.
- Go to the Business Configuration work centre.
- Go to the Overview.
- Search for Activities.
- Open the Fine Tuning Activity 'Activities'.
- Click the 'Maintain Involved Parties for Appointments' link.
- Activate the first entry which is 'Contact of Account'. This needs to be set as active for the contact to be determined in this scenario.
Keywords
visit, missing, contact, determination, Involved Parties + visit , KBA , LOD-CRM-ACT-VST , Visit Planning , LOD-CRM-ACC , Account , How To