Symptom
When a lead is created using the lead upload excel template with a start date , the end date is not determined on creation.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales Work center
- Navigate to Leads view
- Click on the more icon from the Object Worklist
- Select the Import from Microsoft Excel Action
- Download and open the template
- Fill the template along with the Start date
- Click on the C4C Excel add in
- Log on and Click "Save data to" icon.
- Go to the Leads OWL again
- Open the Lead that was created
You will notice that the end date is not updated.
Cause
In case of a lead created from the UI , by default creation date will be considered as Start date and end date should be automatically set with the logic "creation date + 30 days”
This 30 days can be increased or decreased in the Fine tuning activity "Date Profile"
If the start date is entered manually, then the end date calculation will not take place. If the start date is modified, the End date will not be recalculated.
Resolution
In order for the default end date calculation to work , do not enter the start date manually during lead creation.
See Also
[Enter your See Also here...]
Keywords
Lead, End date , Start date , KBA , LOD-CRM-LM , Lead Management , Problem