Symptom
- Users close the browser and when they open it again, they are still logged into their account
- All users are SSO-enabled
- The SSO they're using is SP-initiated
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Enter the SuccessFactors instance via SSO
- Once inside the instance, close out the browser
- Open the browser again > account is still logged in
Cause
This is an expected behavior for SP-initiated SSO logins.
SP-initiated SSO stores the credentials and account in the browser cache and cookies, which is why the users will always be logged into their accounts within the browser
Resolution
There is no forced logout, unless the user logs out manually.
User can also clear browser cache and cookies to delete the session.
See Also
Keywords
browser, sso, logout, sp initiated, url, link, session, close, clear, cache, cookies, save, single sign on , KBA , LOD-SF-PLT-SAM , SAML SSO First Time Setup , Problem
Product
SAP SuccessFactors HCM Suite all versions