SAP Knowledge Base Article - Public

2906937 - S/4HC: No synchronization of the field Delivery Block in Business Partner Fiori Apps.

Symptom

  • Delivery Block Field when maintained in the Business Partner doesn't change its status in the header of the customer.
  • Delivery Block Field changes are reflected only in the Sales area but not in the header area.

    “Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“

Environment

SAP S/4HANA Cloud Public Edition

Reproducing the Issue

  1. Go to App Manage Business Partner Master Data or Manage Customer Master Data.
  2. Search for a Customer.
  3. Click on Edit.
  4. Go to Sales Area.
  5. Maintain the value in field Delivery Block.

Cause

Field Delivery Block under Sales area is not mapped to the field Delivery Block in the Header of the Customer.

Resolution

Field Delivery Block under Customer Information must be maintained for it to reflect in the header of the customer.

delivery block.png

header.PNG

Keywords

S/4HANA, S4_PC, LO-MD-BP, billing, delivery, posting, block, status, header, sales, area, customer, business, partner, bp, BP , KBA , LO-MD-BP , Business Partners , LO-MD-FIO-CM , Fiori UI for Customer Master , Problem

Product

SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions