Symptom
The user cancelled the relevant documents for the service order, but the service order is still with status Completed instead of In Process.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Order work center.
- Go to the Service Order Processing view.
- Search for Service Order ABC. (ABC represents the service order ID)
- Status of the service order is Completed.
- Navigate to Document flow.
- The relevant documents are either cancelled or a reason for rejection is maintained in the item level.
Cause
As per system behavior this have set back delivery status of ABC as In Process. But if this is not revoked, we have provided a Reopen button which will be enabled in case of items whose all service confirmations are canceled.
Resolution
- Go to the Service Order work center.
- Go to Service Order Processing view.
- Search for Service Order ABC.
- Click on the Edit button and go to Services and Spare Parts tab and select the line item.
- Click on Reopen button.
Keywords
Delivery status finished; , KBA , SRD-CRM-ORD , Orders & Contracts , Problem
Product
SAP Business ByDesign all versions