Symptom
The relevant documents for a service order were canceled, but the service order document is still with status Completed instead of In Process.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Service Order work center.
- Go to the Service Order Processing view.
- Search for Service Order ABC. (ABC represents the service order ID)
- Navigate to Document flow.
The Service Order ABC is displayed with overall status as Completed, however the other relevant documents are either cancelled or a reason for rejection is maintained in the item level.
Cause
As per system behavior, the Delivery Status of Service Order ABC should be displayed as In Process. However, if the status is not revoked, the Reopen button will be enabled in order to revoke the status of the items in Service Order ABC.
Resolution
- Go to the Service Order work center.
- Go to Service Order Processing view.
- Search for Service Order ABC.
- Click on the Edit button.
- Go to Services and Spare Parts tab.
- Mark the Line Item XX. (where XX represents the Line Item Number)
- Click on Reopen button.
Keywords
reopen, service order, item, canceled, service confirmation , KBA , SRD-CRM-ORD , Orders & Contracts , How To