Symptom
Surveys are not getting added to the Visits by the Routing Rule.
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: a valid Routing Rule ABC (ABC represents the Rule name) with Activity Plan and Survey and a Visit XYZ (XYZ represents the Visit name) that matches the defined conditions.
- Go to the Visits workcenter.
- Open Visit XYZ.
- Go to the Surveys facet.
- Click Add.
Result: The Survey is not listed to be added.
Cause
The Routing Rule ABC has a different Organisational Unit maintained than the Visit XYZ.
Resolution
Go to the Organizational Units tab in the Routing Rule ABC and define the sales units to which it applies.
Keywords
survey, visit, lead, routing rule, activity plan , KBA , LOD-CRM-ACT-ROT , Activity Routing , Problem