SAP Knowledge Base Article - Public

2907930 - Workflow Notification not received by Second Level Manager

Symptom

A workflow rule notification to the Second Level Manager of the Object's Owner is not received.

Environment

SAP Sales Cloud

Reproducing the Issue

Prerequisite: a valid Workflow Rule to send a notification to the Visit Owner’s Second-Level Manager (object Visit in our example), to be triggered on Create (for example). Visit Owner is user ABC (ABC represents the user name), the second level manager is user XYZ (XYZ represents the user name). The Employee Data for the user ABC as well as the Organisational Structure are maintained correctly.

  1. Go to the Visits workcenter.
  2. Create a new Visit for user ABC.
  3. Login with the user XYZ and find that they did not receive the notification.

Cause

The first level manager of the user ABC does not have their manager maintained in their Employee Data.

Resolution

Please maintain the relevant Employee Data of the first level manager for the notification to be received.

Keywords

workflow rule, notification, second level manager, org unit, org structure, visit, lead, sales quote , KBA , LOD-CRM-WKF , Workflow , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions