Symptom
You enabled th 40/60 layout for Tickets, however the Overview is not displaying accordingly.
Environment
SAP Service Cloud
Reproducing the Issue
- Go to the Administrator Work Center.
- Go to the Service and Social view.
- Under Tickets, click on Ticket Configuration.
- Select the option 40/60% column layout on Overview tab.
- Save Changes.
- Log out of the system. Log back in.
- Go to the Service Work Center.
- Go to the Tickets view.
- Open any ticket. The layout does not reflect the 40/60 overview.
Cause
You have enabled the Open HTML floorplan in Fiori option.
Resolution
If you have selected the Open HTML floorplan in Fiori option, the 40/60 display will not be displayed.
In order to deactivate the option, follow the below steps:
- Go to the Administrator Work Center.
- Go to the Service and Social view.
- Under Tickets, click on Ticket Configuration.
- Deselect the option Open HTML floorplan in Fiori.
- Save changes.
Keywords
Tickets, Overview, 40/60 , KBA , overview , tickets , 40/60 , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions