SAP Knowledge Base Article - Public

2908613 - 40/60% Column Layout Not Working

Symptom

You enabled th 40/60 layout for Tickets, however the Overview is not displaying accordingly.

Environment

SAP Service Cloud

Reproducing the Issue

  1. Go to the Administrator Work Center.
  2. Go to the Service and Social view.
  3. Under Tickets, click on Ticket Configuration.
  4. Select the option 40/60% column layout on Overview tab.
  5. Save Changes.
  6. Log out of the system. Log back in.
  7. Go to the Service Work Center.
  8. Go to the Tickets view.
  9. Open any ticket. The layout does not reflect the 40/60 overview.

Cause

You have enabled the Open HTML floorplan in Fiori option.

Resolution

If you have selected the Open HTML floorplan in Fiori option, the 40/60 display will not be displayed.

In order to deactivate the option, follow the below steps:

  1. Go to the Administrator Work Center.
  2. Go to the Service and Social view.
  3. Under Tickets, click on Ticket Configuration.
  4. Deselect the option Open HTML floorplan in Fiori.
  5. Save changes.

Keywords

Tickets, Overview, 40/60 , KBA , overview , tickets , 40/60 , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions