SAP Knowledge Base Article - Public

2908711 - Welcome Message Email Not Triggered to New Hires - Onboarding

Symptom

Once the Hiring Manager User Completes the New Hire Data Review steps, Welcome Message Email is not triggered to new Hires.

Environment

SAP SuccessFactors Onboarding

Reproducing the Issue

  1. Initiate ONB For Candidate From RCM
  2. Complete the Data Review step as HM User
  3. Check  the Email Service Status  for Welcome Email
  4. No Email found

Cause

  1. Welcome Email Template is Not Active
  2. Incorrect Email ID maintained for New Hires
  3. Error Before Completing New Hire Data Review Step

Resolution

Issue 1:

  • Go to Email Service and Make sure ONB) External User Welcome Message Template is active.

Issue 2:

  • Make  sure  Email  ID  entered  for  the  Candidate  is  Valid  and  Active

Issue 3:

  • Make sure New Hire Data Review step is completed by the HM User (Go to BPE monitor Process or Manage Data -> Process and Confirm this)

Go to Email Service-> Email Status and check if the Email is Sent for Candidate

If you still do not see the Email not triggering for the candidates, then submit a ticket with Support team by providing below details:

  • Company ID
  • Support Access
  • Candidate First and last name
  • Candidate email

Keywords

ONB, Onb, Welcome, Email, Services, New, Hire, Onboarding, Not, Trigger , KBA , LOD-SF-OBX-EML , Notifications , Problem

Product

SAP SuccessFactors Onboarding all versions