SAP Knowledge Base Article - Public

2909269 - Confirmation of Returned Parts Validation Missing

Symptom

You are able to Confirm a Part more than once. You can also confirm returned parts without any restrictions or validations.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Select the Work Tickets view.
  3. Open the Work Ticket ABC (ABC represents the Work Ticket ID).
  4. Go to Items Facet.
  5. Choose any Item Line.
  6. Click on More.
  7. Click on Confirm Part.
  8. Select Work finished equal to Yes
  9. Repeat the steps, selecting the same Item Line. The system will not display any warning or error messages.

Cause

Currently C4C does not have any validation of the Confirmed/Returned Parts.

Resolution

This is the standard behavior of the system.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

An alternative option may be to check the corresponding SAP Customer Influence Site to submit an idea:

Keywords

Item; Ticket; Error; Missing; Message; No Message; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions