SAP Knowledge Base Article - Public

2910057 - homePhone field is not visible in the application for the recruiter

Symptom

The homephone field is not appearing in the application for the recruiter even through the applicant input the phone number.

Environment

SAP SuccessFactors Recruiting Management

Reproducing the Issue

  1. Login to instance as a recruiter
  2. Go to recruiting tab
  3. Select a job requusition
  4. Go to candidates tab
  5. Select any candidate to open their application
  6. You will see the home phone number is missing

Cause

The homefield field is missing from the candidate profile template.

Resolution

The homephone field needs to be configured both in the candidate profile template and the job application template.

Keywords

KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem

Product

SAP SuccessFactors HXM Core 1911