SAP Knowledge Base Article - Public

2910092 - Scoping Question: Do you want to prevent users from registering multiple visits?

Symptom

Administrator have checked the scoping question option:Do you want to prevent users from registering multiple visits?

But you find business users are still able to check-in a new visit while there is open visit.

Environment

SAP Cloud for Customer

Reproducing the Issue

Steps to check the scoping question:

  1. Go to the Business Configuration work center.
  2. Go to the Implementation Projects view.
  3. Select respective implementation project.
  4. Select Edit Project Scope.
  5. Navigate to Step 4: Questions tab.
  6. Open scoping element Sales> Account and Activity Management>Activity Management
  7. Check question: Do you want to prevent users from registering multiple visits?

Cause

With reviewed this question, system should not allow employee to check-in a new visit if there is still open visit.

This issue happens only for those visits whose employee responsible (Owner)  was not maintained during the creation of the Visit. Later when a business user try to check-in such visit, system would throw a warning saying "Please maintain employee responsible" and the visit would be check-in even though there might be other visits open.

Since during check-in of such visit where owner is not maintained, system only throw a warning and do not prevent the actual check-in.

Resolution

To avoid such scenarios in your system, please maintain the Employee Responsible whenever you create a visit.

Keywords

register multiple visits;check-in visit;maintain employee responsible; , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions