Symptom
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
When adapting the Ticket UI two different Changes facet are visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Select the Tickets view.
- Open the Ticket ABC (ABC represents the Ticket's Subject).
- Click in your user photo and select the option Start Adaptation (this option is only available for Admin users).
- Check the available Ticket facets, you will be able to see two different Changes facet, one of them will be greyed out.
Cause
There are two Changes facet in the Ticket UI. They are known as:
- Old Changes Facet (Classic).
- New UI Changes Facet.
You can only have one activated per time in the system.
Resolution
You can select which one will be activated by following the steps below:
-
Go to the Administrator work center.
- Select the view Service & Social.
- Click on Ticket Configuration.
- Mark or unmark (based on your need) the option Enable New UI of Ticket Changes.
Keywords
Organize Queries Missing; Save Querie As Missing; Changes Adaptation Not Clickable; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions