Symptom
If a candidate has many e-mail addresses/accounts combined into one e-mail software (e.g. Outlook, Apple Mail, etc.) and replies to a recruiter from another account, the message center does not capture the email.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- A recruiter sends an email to a candidate to his GMAIL account
- The candidate replies to the email from a different email account or email domain
- Message Center does not capture the reply from the candidate
Cause
1. The system is designed to capture the initial candidate email which will be verified when the candidate replies back to the recruiter. If the email id does not match the original, then the Message Center will not receive that email.
Multiple accounts are not supported because email accounts are third party and their accounts cannot be validated by the system.
2. The candidate uses an alias in their Google account, causing their responses to appear as 'name@googlemail.com'. Consequently, Message Center treats it as a new email ID, preventing it from being recorded.
Resolution
Candidates should always use the same email id to reply to recruiters.
Ensure they are not using an email Alias
Please submit an enhancement request to see the functionality of the system supporting multiple email accounts implemented in a future release.
See Also
2090228 - How to Submit Enhancement Requests for SAP SuccessFactors Products
Google Support: Why does my email address come through as @googlemail.com when I email someone, rather than @gmail
Keywords
email, multiple, accounts, message, center, gmail, outlook, apple, mail, candidate, Alias , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem
SAP Knowledge Base Article - Public