SAP Knowledge Base Article - Public

2910734 - Missing Information in Account Overview

Symptom

You have noticed that some of the information is missing when checking any Account's overview.

Reproducing the Issue

  • Go to Accounts Management work center
  • Go to Accounts view
  • Select any Account 
  • Click on the link to open the overview
  • Navigate to Sales tab
  • Check for e.g. Only sales history is showing

Cause

You have scoped the question "Do you want to restrict access to content in account overview?" but the respective Factsheets are not assigned in Work center view for the user.

Resolution

Please choose the Factsheet which you want and save the changes. Then you will able to see the data.

Keywords

Missing information, Account overview, Factsheet , KBA , SRD-CRM-ACC , Account Management , Problem

Product

SAP Business ByDesign all versions