SAP Knowledge Base Article - Public

2911143 - The Basic Search with Ticket Id is Showing Incorrect Result

Symptom

On searching a ticket id in the basic search, it is showing more than one records.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Using the drop-down option select query as All Tickets.
  4. In the basic search enter NNN (where NNN represent the ticket id) and click on go button.
  5. You can see it shows only 1 record with ticket id NNN.
  6. Now clear the basic search and enter NNN1 (where NNN1 represent another ticket id) in basic search.
  7. You can see it also shows tickets id e.g. NNN2 (where NNN2 represent unexpected ticket id) along with ticket id NNN1.

Cause

The basic search includes several fields as part of search scope.for e.g. one such field is Text/Content/Description.So there could be the reason ticket id NNN2 which is also listed is having text/content etc. as NNN1 within it.

Resolution

This is an expected system behavior.

Keywords

Basic search , Ticket Id , KBA , text , ticket description , incorrect records , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions