Symptom
After the successful import of tickets via Data Workbench, the status of the tickets in the UI does not match the status maintained in the import file.
Environment
SAP Cloud for Customer
Cause
The issue might be caused by custom defined status schemas that are not defined in the target system. In this case, the system is defaulting the status of the affected tickets.
Resolution
To prevent defaulting of the ticket status, the status schemas in the target system need to match the schemas maintained in the import template.
Maintain relevant status schemas in the Fine-Tune activity: Tickets for Customer Support.
Keywords
incorrect wrong mismatch migration service DWB scheme schemes , KBA , LOD-CRM-INT-DWB-API , Data workbench API , LOD-CRM-SRP-API , Ticket API & Odata , Problem