Symptom
Some Inbound delivery ID's are missing from the screen and you notice that the ID 's are not in sequence.
Environment
Business Bydesign
Reproducing the Issue
Go to Business configuration work center.
Go to Overview and find activity: Document Numbering Formats for Inbound Delivery
Select and open, you notice that the number range is correctly maintained
Cause
This is usually during locking of numbers. At times cases where multiple IDs are processed to get created, the number range get locked and if not used during that time due to any errors, we will not be able to generate the same number again.
This is a usual issue with number ranges and can happen not only with inbound delivery but with any of the delivery documents
Resolution
This is expected system behaviour.
See Also
Number range, missing, ID, Inbound Delivery, Document
Keywords
KBA , number range , missing id , inbound delivery , document , AP-IDP , Inbound Delivery Processing , Problem