Symptom
This KBA will help you to know, How you can Edit From Address & Reply-To Address from Email Template.
Environment
SAP Cloud for Customer.
Reproducing the Issue
- Login to C4C tenant.
- Go to Sales Campaign work center.
- Go to Content view.
- Select and Open the Email Template.
- Click on Edit.
- Upon Edit, From Address & Reply-To Address is greyed out and cannot be edited as shown below:
Cause
Email Template is in Activated status. In Activated status you will not be able to edit From Address & Reply-To Address from the Email Template.
Resolution
In order to edit From Address & Reply-To Address, please set the Email Template status to "Set to In Preparation" and perform the below steps:
- Login to C4C tenant.
- Go to Sales Campaign work center.
- Go to Content view.
- Select and Open the Email Template.
- Click on Edit.
- Upon Edit, From Address & Reply-To Address are enabled for edit as shown below:
See Also
Keywords
Edit From Address, Edit Reply-To Address, Email Template, Content. , KBA , edit from address , email template , edit reply-to address , content , LOD-CRM-MKT-CAM , Campaigns , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions