SAP Knowledge Base Article - Public

2912809 - How to Edit From Address & Reply-To Address from the Email Template.

Symptom

This KBA will help you to know, How you can Edit From Address & Reply-To Address from Email Template.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Login to C4C tenant.
  2. Go to Sales Campaign work center.
  3. Go to Content view.
  4. Select and Open the Email Template.
  5. Click on Edit.
  6. Upon Edit, From Address & Reply-To Address is greyed out and cannot be edited as shown below:

Edit from address.png

Cause

Email Template is in Activated status. In Activated status you will not be able to edit From Address & Reply-To Address from the Email Template.

Resolution

In order to edit From Address & Reply-To Address, please set the Email Template status to "Set to In Preparation" and perform the below steps:

  1. Login to C4C tenant.
  2. Go to Sales Campaign work center.
  3. Go to Content view.
  4. Select and Open the Email Template.
  5. Click on Edit.
  6. Upon Edit, From Address & Reply-To Address are enabled for edit as shown below:

Edit from address is enabled.png

See Also

Use E-Mail Templates for Sales Campaigns.

Sales Campaign.

KBA: 2437348 - While Replying to a Campaign E-Mail, To Address defaults to yyyyyyyy.campaign.reply@myxxxxxx.answermail.crm.ondemand.com.

Keywords

Edit From Address, Edit Reply-To Address, Email Template, Content. , KBA , edit from address , email template , edit reply-to address , content , LOD-CRM-MKT-CAM , Campaigns , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions