SAP Knowledge Base Article - Public

2913018 - Inbound Only Email Channel Ticket Subject

Symptom

You are setting up Email Channels on Cloud for Customer but did not find the Ticket Subject Pattern, for Inbound Only channel.

Environment

SAP Cloud for Customer core applications

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Select the Service and Social view.
  3. Open the option E-Mail Addresses.
  4. Click on New.
  5. Select Inbound Only, under Channel Direction.
  6. Scroll down.
  7. The option Subject Pattern is not there.

Cause

For Inbound Only email channels, Subject Pattern is always [ Ticket:123456 ] Subject.

Resolution

This is the current expected system behavior.

Keywords

Ticket ; Email ; E-mail ; Channel ; Subject ; 123456 - Subject ; [ Ticket: 123456 ] Subject ; Communication Channels ; E-Mail Addresses , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To

Product

SAP Cloud for Customer core applications all versions