Symptom
You are setting up Email Channels on Cloud for Customer but did not find the Ticket Subject Pattern, for Inbound Only channel.
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
- Go to the Administrator work center.
- Select the Service and Social view.
- Open the option E-Mail Addresses.
- Click on New.
- Select Inbound Only, under Channel Direction.
- Scroll down.
- The option Subject Pattern is not there.
Cause
For Inbound Only email channels, Subject Pattern is always [ Ticket:123456 ] Subject.
Resolution
This is the current expected system behavior.
Keywords
Ticket ; Email ; E-mail ; Channel ; Subject ; 123456 - Subject ; [ Ticket: 123456 ] Subject ; Communication Channels ; E-Mail Addresses , KBA , LOD-CRM-SRP-INT , Ticket Interactions , How To
Product
SAP Cloud for Customer core applications all versions