SAP Knowledge Base Article - Public

2913064 - "Release to FSM" Action Is Greyed Out In Tickets

Symptom

In a ticket, the "Release to FSM" action is greyed out.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Open ticket 123 (123 represents the ticket ID).
  4. Go to the Item facet.
  5. Click in Actions.
  6. "Release to FSM" action is greyed out.

Cause

The item maintained in the ticket is not configured as FSM relevant in business configuration. The mapping is mandatory for the C4C FSM integration to work.

Resolution

  1. Go to the Business Configuration work center.
  2. Open activity "Tickets for Customer Support".
  3. Go to "Maintain Item Processing Codes".
  4. Set the "FSM Relevance" for the required processing codes.

See Also

SAP C4C Help Guide: Prepackaged Integration with SAP Field Service Management

Keywords

tickets; fsm; release to fsm; item processing codes; processing codes , KBA , LOD-CRM-SRP-CSI , Integration of service ticket with Core systems , How To

Product

SAP Cloud for Customer core applications all versions