SAP Knowledge Base Article - Public

2913111 - New Categories Added to Outlook After Activation of Server Side Integration

Symptom

You have implemented the Server Side Integration for Outlook and noticed new Categories.

outlook_categories.png

“Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.“

Environment

SAP Cloud for Customer

Cause

The categories are used to mark the relevant data to be synched from Outlook to Cloud for Customer (C4C). Transactional data is synched only if marked as relevant for C4C via outlook categories or for the cases where autosynch applies. If you create an appointment or task, you can categorize it as relevant for C4C and as a result it is replicated to C4C via an asynchronous web service call.

Resolution

This is a standard behavior of the system. It's highly undesired to remove those categories, as it will lead to inconsistency of synchronized data. Even if user removes them manually, categories are going to be restored while the consequent synchronization.

See Also

SAP Blog: Cloud for Customer Server Side Integration with Outlook 

Keywords

Outlook, server side integration, categories , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications 2002