SAP Knowledge Base Article - Public

2913386 - Error 'Party in actual and ref. down payment request 123 do not match' When Assigning Down Payment Request

Symptom

You are trying to assign a Down Payment Request to an invoice and get error 'Party in actual and ref. down payment request 123 do not match'.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Navigate to the Customer Invoicing work center.
  2. Create a Down Payment Request 123 (123 represents the Down Payment Request ID) for Customer ABC (ABC represents the customer ID).
  3. Process the Down Payment, including Payment.
  4. Navigate to the Receivables work center.
  5. Report the item from Customer ABC to Customer DEF.
  6. Navigate back to the Customer Invoicing work center.
  7. Create a new Invoice Request for Customer DEF.
  8. Try to assign Down Payment Request 123.

Error: 'Party in actual and ref. down payment request 123 do not match'.

Cause

  • There is a validation check to compare the account party and the payer party of the customer invoice and assigned down payment request.
  • If the party deviates, the error is thrown and no assignment takes place.

Resolution

This is the expected system behavior.

Assignment of Down Payment Requests with an account or payer deviating in invoice and down payment request is currently not supported.

Keywords

Down Payment, Invoice Request, Account, Party, Anzahlungsanforderung, Rechnungsanforderung, Kunde, Beteiligtenrolle; Payer, Regulierer , KBA , AP-CI-CIR , Customer Invoice Request , Problem

Product

SAP Business ByDesign all versions