SAP Knowledge Base Article - Public

2913713 - Service Categories In Tickets Shows Numerical Values In Offline Mode

Symptom

Service Categories shows Numerical value instead of Description maintained in Released Service Catalogue.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login to C4C Tenant with Offline Simulator.
  2. Start Sync to go into Offline mode.
  3. Now navigate to Service Workcenter.
  4. Then to Tickets View.
  5. Open Ticket XYZ, where XYZ is any Ticket ID.
  6. Navigate to Category Section then to the field Service Category.

The Numerical Value is seen instead of the Description maintained in Released Service Catalogue.

Cause

Service Catagories has to be configured for download in offline Mode.

Resolution

  1. Go To Administrator Work Center.
  2. Then to General Settings View.
  3. Click on Offline Settings Hyperlink.
  4. Add Service Categories for download in the Data Download Rules Facet.

Upon this the Service Category field will show correct value and not the numerical data.

Keywords

Offline, Service Category, Numerical Value , KBA , offline settings , data download rules , AP-RC-UIF , C4C UI Framework , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions