SAP Knowledge Base Article - Public

2914076 - Maintenance Plan Creating Tickets with Expired Registered Product

Symptom

You notice that it is possible to generate a work ticket from a Maintenance Plan using an active Registered Product which is out of validity period.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Installed Base work center.
  2. Navigate to Maintenance Plans work center view.
  3. Open your Maintenance Plan.
  4. Navigate to the Maintenance Items tab.
  5. Add a Registered Product which is active, but the validity is expired.
  6. Click Actions.
  7. Click Simulate Run.
  8. See that the work ticket would be generated for a Registered Product out of validity period.

Cause

Currently the work ticket generation only considers if the Registered Product added to the Maintenance Plan is active or not.

Resolution

In upcoming releases, it will be possible to maintain the end date for the items, which will help to control the ticket generation in the maintenance plan once the end date is reached.

Please refer to the new releases notes for further information.

Keywords

Maintenance Plan; Registered Product; Item; Tickets; Items; Maintenance Items; Validity; End Date; Start Date; Valid to; Valid From; Expired; 2002; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins 2020 ; SAP Cloud for Customer core applications 2002