SAP Knowledge Base Article - Public

2914187 - MT940 UK Bank Statement Upload Stuck With Status In Process

Symptom

The upload of a bank statement with format MT940 UK gets stuck with status In Process.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Liquidity Management work center.
  2. Go to the Inbound Files view.
  3. Opel File ID AAA (AAA means the File ID) with status In Process.
  4. Notice that the file has Import Format MT940 UK and has been In Process for quite some time (at least for one hour).

Cause

Among other possible reasons, the issue might be caused due to the usage of tags 60a and 62a for initial and closing balance, respectively.

The initial balance and closing balance tags recognized by the system for MT940 UK are 60F and 62F, only.

Resolution

The bank statement file should be amended by substituting tags 60a and 62a by 60F and 62F, respectively.

Keywords

mt940 uk; bank statement; inbound file; 60a; 62a; 60f; 62f , KBA , inbound file , bank statement , 60a , mt940 uk , 62a , 60f , 62f , AP-PAY-BS , Bank Statement , How To

Product

SAP Business ByDesign all versions