Symptom
The Follow Item button is no longer visible, or no longer visible for some business roles.
Environment
SAP Cloud for Customer
Reproducing the Issue
The issue will happen throughout several BOs. As example, we are looking at opportunities.
- Go to the Sales work centre.
- Go to the Opportunities view.
- Open any.
Result: The Follow-Item button is not available.
Cause
The button was hidden either for the master layout or for a particular business role using the Settings.
Resolution
And Administrator or key user can control these settings.
- Click the User icon in the top right.
- Go to Settings.
- Go to Company settings.
- Select either the Master Layout or the relevant Business Role.
- For 'Disable Follow' select 'No'.
If the setting has or 'Disable Follow' set to yes, the option will be disabled.
You will now see the Follow Item button again.
See Also
SAP Help Portal: Define Company Settings
Keywords
Follow-item, follow, object, BO, missing, vanished, removed, no CT , KBA , LOD-CRM-OPP , Opportunity Management , AP-RC-UIF , C4C UI Framework , LOD-CRM-DVP , SAP Sales Cloud, dynamic visit planning add-on , How To