SAP Knowledge Base Article - Public

2915102 - Org Unit in Activity Routing Rule is not considered when routing Surveys to Leads

Symptom

You have maintained an Org Unit in the Activity Routing Rule and you expect for your Survey to only show in Leads with this Org Unit; but this is not being considered when routing Surveys to Leads.

Environment

SAP Sales Cloud

Reproducing the Issue

Prerequisite: a Routing Rule with a Org Unit ABC (ABC represents the name of the Sales Org) maintained in the Org Unit facet; further the corresponding Activity Plan and Survey.

  1. Go to the Sales workcenter.
  2. Go to the Leads view.
  3. Open the Lead with a Org Unit not ABC.
  4. Go to the Surveys facet.
  5. Click Add and find that the Survey linked to the Routing Rule for Org Unit ABC is still available to be added.

Cause

The Org Unit maintained in Activity Routing Rules is not supported for all objects; it is supported for eg Visits but not for Leads.

Resolution

Please maintain the Sales Org in the conditions of the Routing Rule for your scenario to work.

Keywords

routing rule, activity plan, survey, lead, org unit, sales org , KBA , LOD-CRM-LM , Lead Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions