Symptom
When trying to add a new custom party in tickets, no parties are visible.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service work center.
- Go to the Tickets view.
- Open ticket 123 (123 represents the ticket ID).
- Go to the Involved Parties facet.
- Click in Edit > Add.
- Select custom party ABC (ABC represents the custom party).
- Click in the value help.
- No data is shown.
Cause
A Partner Contact hasn't been created from an existing Business Partner (contact). The contact of an account will not be automatically assigned to a ticket with a custom party contact role.
Resolution
Create a new contact from an existing Business Partner (contact).
This is the system standard behaviour.
If you want this changed, you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html. You can contact Cloud Service Center as follows:
a) If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
b) If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , How To